Apogee 全系列支持 Yosemite

/ 阅读:66
作者: 飞飞

每年总有那么几天(幸好不是每月),人们会扎堆问便利店兼容性问题,例如昨天很多人问 Apogee 和 Pro Tools 突然用不了了...客户MM只好无奈地问,你们都不管3721升级了 Yosemite/优山美地了吧?

Apogee 不愧是苹果嫡系音频厂商,新系统发布的当天,几乎全系列设备都支持新系统的 Mac OSX 10.10 优山美地,包括很老的 Duet Firewire(1代)、Ensemble Firewire(1代)、以及 One 第一代。

注意一下,升级 Maestro 声卡面板之前,你可能要先升级一下 Firmware 固件(如右图)。升级请点击官网:

http://www.apogeedigital.com/support

注意,Symphony I/O 和 Symphony 64|ThunderBridge 仍未支持新系统,官方给出的时间表是12月份

话说,Maestro 的界面怪怪的...是哪里不对了...

PS:与每年一样,Pro Tools 用户请别升级新系统,也许你能打开并跑动,但会有很多小问题。